Anyone else having problems loading pages?

Discussion in 'General Open Forum' started by fish brain, Oct 3, 2017.

  1. fish brain

    fish brain Active Member

    This has been happening for about a week now.
    When I log on to SFBC The first couple of pages load quickly. after the third or fourth click everything stalls, and I get a timed out message. I have turned all my anti tracking/blocking software off, still no luck. I can load other sites just fine so it seems to just be a SFBC issue.
    Is anyone else having problems, or is it just me?
     
  2. trophywife

    trophywife Well-Known Member

    i have troubles with slo log in....
     
  3. IronNoggin

    IronNoggin Well-Known Member

    Exact same issue here. I usually wander to another site for a spell, come back and HOPE this one loads properly.
    Sometimes yeah, sometimes No.
    Sporadic.

    Weird,
    Nog
     
  4. Rockfish

    Rockfish Well-Known Member

    Have had the same intermittent problem even with Flashblock and NoScript etc. turned off and it is not at the browser end. They are having server problems.
     
  5. casper5280

    casper5280 Well-Known Member

    Same problem. Do the same as Nog and wonder off and come back. Sometimes it works sometimes not.
     
  6. Fish Camp

    Fish Camp Well-Known Member

    Yes I think who monitors the monitior is broken .4 year and going .To stop? If it takes 90 minutes to tacfully post,but sometimes I need that to think think again.pleasuer bing here in forum with kind harted souls like we try to achive to be.
     
  7. Daveroo

    Daveroo Member

    I browse with my android phone and have not had any problems. Knock on wood.
     
  8. Big Green Machine

    Big Green Machine Well-Known Member

    Could be an issue with Xenforo software as the other sites I visit on this platform are down right now.
     
  9. fshnfnatic

    fshnfnatic Well-Known Member

    Noticed this as well over the last week or so.Seems to have been fine the last couple of days though.Maybe it has something to do with the amount of activity on the site?
     
  10. fish brain

    fish brain Active Member

    I do the same. but sometimes it just never gets any better. I skipped posting a fishing report two weeks ago because I just couldn't get on.
    Having said that, the site operators do a good job. I hope they get this sorted out soon.
     
  11. fish brain

    fish brain Active Member

    Ok, I have been rolling around the site for half an hour and no issues, so maybe problem solved?
    I hope so.
    Thanks admins
     
  12. AlK

    AlK Well-Known Member

    Same thing has been happening to me for about a week. When it happens, I also go to another site for a spell and then sometimes when I come back it works, but often not.
     
  13. AlK

    AlK Well-Known Member

    1marko likes this.
  14. Rockfish

    Rockfish Well-Known Member

    More of the same, especially this am. It seems you can have a few days with it working and then the intermittent page loading problem reasserts itself.
     
  15. AlK

    AlK Well-Known Member

    Happened to me again today.
    Went to another site and 15 minutes later came back and it works.
     
  16. fish brain

    fish brain Active Member

    same with me
    hit and miss
     
  17. 1marko

    1marko Active Member

    Apparently no one is listening. ..
     
  18. lazylump

    lazylump Member

    It's been problematic for a while now.
     
  19. RiverBoy

    RiverBoy Well-Known Member

    terrible lately
     
  20. Fishtofino

    Fishtofino Well-Known Member

    I’m getting lots of little chores done these days
     

Share This Page